distortion on AD converter input

An old problem has come back to haunt me and I can’t seem to find a solution. I’m using Nuendo 5.5 and Cubase 6 on a Windows 7Pro 64 bit OS with 32 gig of ram on a P8p67le mobo with an i7 340 second gen processor. There is a UAD2 quad card and a SSL madiextreme card. The converter is a SSL Alphalink AX.

I get distortion of the input of the Alphalink, but it is not from excessive levels of input and I only get it when I try to record at 96khz, everything is fine at 44.1 and 48.

Last time I had the problem I traced it to the windows volume settings. When I looked at the windows volume controls by clicking on the speaker icon on the tool bar, and went to recording section, the SSL was listed as a DSP capture device and the meter next to it was peaked, I turned the fader to zero and the distortion went away, so I know the problem has to do with some windows settings with volume. I don’t believe it’s a clocking issue which everyone suggests it is, but any advice is welcome.

I reinstalled windows and everything else on a new SSD for my OS and the problem came back, however this time I can’t seem to find a way to solve it. When I click on the speaker icon and go to recording devices the SSL is listed again as a DSP capture device the meter shows no activity, but there seems to be no fader next to it, I have to go to another area and then click on the properties of the DSP capture device and then I can turn down the level, but this does not deal with the distortion. Does anyone understand the internal windows volume settings to help me figure this out, I’ve tried everything I can think of to solve this but I’m not that swift on tweaking windows. This is driving me crazy any help is appreciated, Take care, Logan

Sounds more like it could be a soundcard buffer issue. Have you tried raising the buffer size when using 96KHz?

I haven’t this time yet changed the buffers, but I will, but last time I increased the buffers until I had latency into 2023 and that did nothing, I’m pretty sure it’s a windows volume setting thing, but I’m just finishing up my morning coffee before I head to the studio and I will change the buffers to be sure. It’s not clicks and pops it’s something being over driven on the way into the alphalink, by somehow being filtered through windows on the way in, at least that’s what it was last time. Thanks for the response. Take care, Logan

As I thought changing the buffers does nothing to help the problem. Take care, Logan

I take it you have followed the instructions detailed in the guide for setting up Alpha-Link with MadiXtreme, as there are important settings to be made when using 96KHZ that are different from 44.1/48KHz.

Are you talking about this setup guide? If so I’ve followed that religiously, checked and rechecked it. The issue has something to do with the dual driver for WDM/KS and the ASIO driver for the Madixtreme, I think. The last time the problem went away when I turned down the level of the DSP capture device, which was listed as the SSL Soundscape WDM/KS audio device. The first time there was obvious activity on the meter of the DSP Capture device and this time there is not. I’ve tried disabling the record and playback devices as well as turning their levels to zero, but nothing I do solves the distortion. Take care, Logan

I think it’s solved. DAW plus over on GS recommended I disable the Cstate stuff in my bios and change the Memory frequency from auto to Dr1333 and that did the trick. I had tried to increase the buffers which were initially set at 512, but that made the distortion worse, so I decreased then and each time I did the distortion got to be less now I’m running at 64 and everything is great. There was still some distortion at 64 but then i did the Ctate tweaks and all distortion is gone. Yeehaw. Thanks to everyone who offered advice. Take care, Logan