Divisi and staff labels


I have an issue with the staff labels.
After the first system I like to have my labels hidden.
There seems to be trouble when Divisi is involved, and I can’t find a way to solve this.
This is my first system with full labels:

This is a subsequent system, here labels for the Divisi instrument are visible (which I don’t want):

These are my Layout Options:

Is there a setting that I might have overseen?
Divisi Layout Options.png

I have also struggled with this already.

If you copy the Divisi Signpost (“flag”) by selecting it in Write mode and then Alt-clicking in the next bar, you can then change the Divisi settings to hide the labels.


Layout Options: Staff Labels: Show section names
If I untick this, the extra labels go away :slight_smile:

Now the next problem arises: In the part (when there is a Divisi) I can not show the staff labels at all. After generating a system break and then going to the Property panel, the changes are without effect…

Ben, copying the Divisi Signpost to the second bar makes no difference by the way; if I select it there is nothing in the Properties panel (or in the context menu) where I could adjust something…

k_b, Ben’s exactly on the right lines.

Copy the divisi signpost. Double-click the second divis signpost. For Staff Labels on first System select None.

Does that do what you want?

hah! Super, it is working! It was the double click that was missing…
Thank you Ben and pianoleo.