Divisi doesn't carry slur through

This may be very minor, but I have the divisi section starting on beat 2. In the previous measure I have a slur that ends on beat 1 of the measure with divisi. The part does not reflect the slur ending in the correct spot for the tutti section.
Screen Shot 2018-07-22 at 11.25.06 AM.png
I am not sure if this has been mentioned before. I searched, but found nothing.

This, by no means, is a major issue. But I thought I would bring it to light.


Yes, unfortunately this is a limitation with the way that unison passages in divisi work at the moment. To work around this you would need to bring the divisi event back to the start of the slur, and manually duplicate the music from the start of the slur in the second divisi staff.

Gotcha. Thanks for the info. I’ll do that.



I have been doing a lot of work recently using the divisi function, and find it quite helpful. Going back to the original question, is this something that is planned to be tackled in the future?

I only ask, because I am running into a huge issue with octave lines (8va) and trills, as well. As for the flute part I am working on at the moment, I am having to do a lot of divisi (13 bars or bars) when I only need it for 1 bar, because trills are overlapped with octave lines, which over lap more slurs, etc.


Yes, certainly in the future we plan to address it, but it’s quite a sticky problem to resolve.

Thanks for that. I’ll be patient.


This might be self-explanatory to everyone but me, so here I go: I have the same issue: A slur starts in unison and extends into the first divisi bar. The slur is absent when the divisi begins as described in this thread. In the score, I can pull the divisi back to where the slur begins and hide the divisi staves manually. In the parts I can do the same – but then the player number “1” appears before the staff. In the rest of the part, I need the player number to show. Is there a way to hide the player number only in that one instance?

You should be able to specify via the divisi change itself that the labels shouldn’t appear (see the options at the bottom of the Change Divisi dialog). Unfortunately the problem with the slur not appearing on all of the staves is a bug in the way the unison music is handled. If you can, have the return to unison later on, and manually duplicate the music in each of the divisi staves until the slur is complete, then restore unison at that point.

Thanks, works perfectly. A related question, possibly for another thread (feel free to redirect me and I’ll delete this post from this thread):

I have a percussion score where I hide empty staves. The first percussion entry is many bars out in the piece, the first couple of staves are cues and multi-bar rests. I need the player labels before the staves – but those first staves with only rests and cues are labelled with the instrument that has the first entry, and I’d like it not to show. This is not a divisi question obviously – can I hide player labels in specific staves in a custom score?

No, I’m afraid you can’t hide staff labels only for certain staves. The way some people approach this is to use divisi, because even if you transition to a divisi with just one section, you can still change the name of that section to whatever you want (even an empty string if need be). But that may well not work for you in this specific situation, I guess.

This remains unrelated to the thread, but it seems unnecessary to create a new thread and I thought it might be good to make a solution available for the issue described two posts above. I added a new instrument, changed its name to just a space, moved all cues to that new instrument, and included the new instrument only in the percussion score. With some additional staff visibility fiddling it works perfectly.

Hi Daniel,

Is this is the same issue (in which case I’ll consider it “already known” and wait for things to develop). If not, I’m happy to send the file if that is deemed useful.



Yes, I’m afraid so.

1 Like