Divisi in page view

Hi!

When I use divisi, it occurs totally normally in galley view, with two staves. But when I switch over to page view, the two divisi voices are suddenly put on the same staff, with a little text ‘div. 1.’. What’s the issue here?

Hi @leonthomsen you have probably this option active (In Layout Options/Players/Condensing). Is it the case?
(If you don’t want them to condense, choose Exclude from condensing)

2 Likes

Thanks a lot, that helped!

1 Like