Dm3200 Cubase5 Crashes, after reloading song

Hope someone can help me; for days I’m having crashes with some songs!

Here’s my gear:

Tascam DM 3200 with firewire card, firmware 1.70
Powermac 2 x 2.7 Ghz, 5 GB RAM
OSX 10.5.8
Cubase 5.5.2

Here’s what happens:

I’m working on a song, save it, quit Cubase open Cubase again and go working with other songs.
After a while, I quit Cubase again and re open the first song: no output! (also the meters don’t show any sign)
When I look at: Devices/VST connections, everything looks normal.
When I look at: Devices/Device setup/VST system link, the input is my ASIO IF-FW/DM MKll 1 (that’s the Tascam DM 3200) and is connected, but the output is not connected.
When I try to connect it, the “beachball” shows up and I have to force quit Cubase.
In fact all the changes and re-connections I try to make at the Device setup makes Cubase to freeze and crash.

The problem first appeared when I opened an old SX3 song, but now it also happened with a freshly made song, made in Cubase5

I hope someone has the answer; this is very frustrating; whatever I try, I can’t make some songs to play (and have output again!)
What am I doing wrong???

Thanks in advance; any help would be much appreciated!

Could be the driver is single client. Make sure Windows or any other apps aren’t set to use it.

Thanks for replying…

But I’m affraid I don’t understand; I’m on a MAC, not Windows…



What I tried: open the corrupted song, exported all the midi and audio channels, closed Cubase and reopened it, start a new session, setup my i/o channels and imported the audio and midi channels in it: worked fine, saved it and reopened it; worked well too.

Since this worked well, I opened the corrupted project next to it, to take a look at what effects and sounds etc. I used.
Closed Cubase again, reopened Cubase and opened the “new” project again.
Guess what?!
No output and Cubase to freeze!

Now also the latest driver for the Tascam IF/FW fire-wire card couldn’t be found, so I had to re-install that, works again, but when I want to open it in Device setup/VST audio system/Control panel/Open config app it doesn’t open/show up!

Does anyone knows what I did wrong? please help!

Dunno what this is; I’ve used Cubase since the Atari’s but never encountered this.