Do Not See Hard Drives for Project Location

Think I may be losing it…lol. Creating a new project using a template in Cubase 8.5 Pro but I am not able to see my various hard drives when I want to choose a new project location. I just see the following in the Set Project Folder box: Desktop with my name below and files/folders that are located on my desktop. I do not see my E: drive for example.

However, if I open Windows Explorer I can see all of my drives.

Any help would be appreciated. Thanks.

Expand ‘Computer’ on the list. That should do it.

You still could be losing it tho. Happens to me way too often…lol


Unfortunately ‘Computer’ is not on the list. At the top of the list it says “Desktop” and below that is what is available under my user name on my computer. I see no drives listed as an option for example. However, if I open Windows Explorer outside of Cubase I can see everything that is available for drives. This is strange since I have had Cubase installed for a few years with no issues and suddenly I have this problem.

You may need to ‘show’ the MyComputer icon on your desktop… You don’t say which OS you’re using but if you need help then type ‘show my computer on my desktop’ into google then you’ll get plenty of ways to do it for all OS’s.


Is this a one time deal? Have you tried re-booting your computer and re-start CB? PC or MAC?


I am using Windows 7 x64.

I have rebooted the computer and have the same issue.

A few more thoughts…

  • Have you tried starting Cubase in “Safe Mode” to eliminate some corrupt settings (maybe)?
  • Any recent upgrades or other PC changes?
  • Changes to “Run as Administrator”?

Regards :sunglasses:

I now have ‘Computer’ on my desktop, but it still does not show up in Cubase. :cry:

I will try your first suggestion. I have installed some new plugins recently, and also installed a backup program called Crashplan.

I started Cubase in ‘Safe-Start Mode’ and selected the second option, ‘Disable Program Preferences’. I could then see ‘Computer’ when selecting a new project location. Yeah!

So, what is the next step? Should I use safe-start mode again and select ‘Delete program preferences’ ?


That I would say is your best option… I usually take a copy of my preferences folder before doing things like that in case it changes other things that I need to get back. But there’s no way to merge anyway, so you either use your old preferences or you clear them.

You will find your preferences stored in the Cubase subfolder (e.g. Cubase 8.5_64) in %appdata%\Steinberg. Copy the folder.


Thanks for your help everyone. In the end I deleted the program preferences as suggested by Prock and Mike.


That’s great! Definitely a strange one… May I suggest you put thread ‘Solved’ in the title for future people searching a solution.