Do not show this again - regrets

Hi clever people…
I was recently using variaudio to correct some pitch issues and Cubase asked if I wanted to apply the change to all instances of that audio clip.
I said yes and must’ve clicked “do not show this again” as it no longer asks me

Now I want to duplicate a part and edit one instance, to create a harmony part, but it changes the original as well…
How can I reset the Do not ask again flag,???

Thanks

Ric.

Not really sure but if you go to Edit->preferences->variaudio there are two options for “inhibit warnings”, is it one of these? Are they both checked?

I think it’s this dialogue in Edit>Preferences.