Do u have an ASIO SPIKE in Cubase 6? Read This

Hi , Im jaymo new here and was drawn here because i was having the same ASIO spike in Cubase 6 issue as some of you… while bring everything in my power to track this down and having no luck i finally found this on the AVID site for pro tool . its an optimisation guild heres the link


So i did all that they suggested and things did get slightly better but still had the spike when recording more then i could deal with ( frankly i think it shouldn’t be there but it is so must be delt with anyway…)
But i did notice one thing when i had a track expanded and it scrolled to another page i almost always got a spike… so i got to thinking maybe this is somehow graphic related… i mean it made sense because im only running 13" macbook pro i7 with 8 gb ram and 500 gb hybrid drive and it has the Intel HD 3000 graphic chip so it shares a portion of ram…

So what i did was uncheck everything in the transport window and removed the wave forms in the audio tracks and way la… not a single spike not one and I’ve been testing it for the last 4 hours …recording over the save audio bits multiple times and its works flawless only draw back is no transport window & no wave lines when recording but i can live with that for now as i have a faderport playback hasn’t been a problem only really recording

so yea works for me maybe it helps someone

again what i did was
followed the recomendations here by avid
Turned off everything in the transport ( right click or alt click uncheck everything) then goto transport in the menu bar and uncheck that
then goto the menu bar and click on Cubase>Preferences>event display>audio and uncheck show waveforms

Hope this helps

My studio
Macbook pro 13" early 2011 i7 2.8/ 8gb ram/ 500GB hybrid OS drive/ 3TB seagate usb drive/ Motu Ultralite Firewire 2G/ Presounus faderport/Cubase 6.0.6/Waves V9/EZ Drummer/EZ MIX/ Amplitube 3/MarkBass plug in/a bunch of NI stuff

FYI …this seems to be working in 32bit with a buffer setting of 256 and in 64bit could only get the buffer for the motu down 384 which is 9ms latency which aint that great but it works recording

Update 29/3/2012
sadly, even though the above did work, after adding only 3 tracks Cubase went right back to what it was doing before, 35 -40% asio use and then spike spike spike =0/ does this mean i have to learn to use Logic? or rebuild my PC to see if this happens there?? urrrg all i wanna do is write

Thanks for the tip.

It seems certain Graphics cards can be notorious for giving us trouble when working with a DAW

I too have witnessed this.

(crap… did I just “bear witness” OMG) - no pun intended :laughing: