Dock MixConsole to the right side

I come from another DAW, and I’m learning how to use Cubase.

At the beginning the Sterio Out Dock was on the right side, now it was on the left side …

How do I go back to the right side of Sterio Out?

In the Zones tab, click to the right of the small white dot:

https://vgy.me/rNUxpv.png

This part of the interface will probably be redesigned in the future.

I do this, but it does not appear in the main window the way I put it. How do I save it that way?

Again, it’s working with the Zones. Create a project, and add some midi and audio tracks, they can be empty

Bring up the Mixer with F3, then look for the Zones tab. Mess around with the buttons on that and you’ll figure it out.

The project window has its own Zones tab. You have to click “Visibility” to the top left, then the Zones tab will appear at the bottom left:

https://vgy.me/vtc4NI.png

Then in the MixConsole window takes effect
https://ibb.co/cyMcic

But in the main it does not
https://ibb.co/nze8pH

How do I activate this “visibility” tab in the main window? in my case only "inspector?

How active?

https://ibb.co/b7kEUH

I didn’t notice that you were using Cubase Elements. Sorry but the Visibility tab is only available in Cubase Artist and higher.

Something seems to have messed up with your Cubase settings, causing the output channel to be undocked. You can reset your preferences by doing this:
https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html

Thank you for the patience

Thx! =D

These things happen from time to time in Cubase. It’s annoying but usually corrected by resetting the preferences, or, at worst, doing a new installation of the program. Once you do get it sorted out, you’ll find visibility functions are highly useful.

They’re not in Cubase Elements, like I said above.