Dodgy happenings in big project

I have attached a crash dump which I hope someone will understand. All I may be doing is move part of an audio track to another track or edit audio or could be recording, then it will crash with “runtime error” or “malloc error”… in fact, crashes in large projects are often and i need to get this sorted. Seems that perhaps “vst guitar amp” may be an issue - has anyone noticed that?
Btw, I am using a 64bit machine, running C8 32bit with jbridge linking old plugins into 64bit etc. Not up for the jump to 64bit cubase because of old plugins.

Any ideas, I will be most greatful.

In the meantime, trying to download 8.5 though unable to login to 'my steinberg", assuming this could fix errors etc. Grr
Julian

If you think this is a plugin problem, try my solution here:

https://www.steinberg.net/forums/viewtopic.php?f=226&t=90856

Btw, I am using a 64bit machine, running C8 32bit with jbridge linking old plugins into 64bit etc. Not up for the jump to 64bit cubase because of old plugins.

This statement seems odd…what are you Jbridging??..to use 32bit plugs in 32bit Cubase no bridging is required.

Yes very odd, try the 64bit Cubase and use jbridge.
What is big projects to you ? 100 tracks, 800 tracks ?
You could easily be running out of memory, unless the C8 32bit was a typo.

OK…looking at your sig it makes more sense…So you’re running C32 with 32bit plugs AND C64 with Jbridged 32bit plug

But you haven’t said which version is crashing…or if it’s both.