Does anyone use Cubase 11 or 12 with the Zoom R24 or other Zoom recorder?

the problem i have is if i use cubase to “mod” the MONO.WAV files from the Zoom R24, and copy them back to the zoom, the zoom will not play them. or it plays them but i could get anything from a high-pitched squeal or nothing etc…
also, the .WAV size is much larger when i export it from the project vs the file size i imported. is there a way to preserve the original .WAV file parameters so that it is still able to play on the Zoom?
anyone have this issue?


Double check the source file Sample Rate and Bit Depth. Then set the same while exporting from Cubase.

yes i did that and when it imports (audio file) to Cubase it converts it for 48k from 44.1k.
when i export the modded file, it does give me the option to specify 44.1k .
also, i discovered that it will only export that part of the file where the range indicators are located in the attached image is the only part of the file i want the zoom to play.

i discovered that by accident but find it to be handy in this case because that lead break i can rename so the Zoom can pick it up as another track. just gotta see if it will read this file.


You can set it up, if you want to convert it, or not. The best way is to set the project to 48kHz, if you know you will import 48kHz files.

Can Zoom read 32 bit float Bit Depth? Isn’t it reading 24 bit only?

1 Like

Good question. I wish it would tell me what it’s importing, cuz it partially does if I have a 44.1 k file It’ll ask me if I want it converted to 48k which I guess is what Cubase wants.

I’ll have to look again I don’t think I had an option to change it maybe just on check it I’ll have to look. Thanks for reminding me about that because I did see that somewhere. I know on the zoom if you have a 48 K file you can read it but you can’t use any effects on it it won’t perform any functions or pan/EQ effects.

I created a project on the zoom in 48k and it Imports fine to Cubase and then when I went to operate on the file it said operation not allowed or something like that switch back to 44.1 K which it doesn’t let you do on the Zoom, so I don’t know I’ve got a couple projects that are stuck in 48k at the moment


You can see the project’s Sample Rate in the Project Setup (Shift + S).


ok. tried to find an answer to this. also tried adding gain.
i got a file from cubase to export and play as a track on the Zoom R24. it is an ending i want to add to a song that does not have an ending (recording got cut short).
Although it plays the volume is much lower than the rest of the track.
i did not append it to the audio track, just added the track manually on the zoom after i copied it over using the same bitrate, bitdepth, etc.

i also exported it (. wav format) trying interleaved, mono mix down, and split channel.

they all play and sound normal (except interleaved) but the volume is about 75% (est) lower than i need it to be.

i tried adding gain in cubase and exporting again and it raised the volume only slightly, in cubase the volume after i added gain caused the audio to distort in my headset. my headset is a decent AKG monitoring headset, but, not a $3k headset.

the track (ending only) plays at a normal level in Cubase so, it surprised me when it was barely audible on the zoom.
has anyone run across this?
what else can i try? to fix this.
i can add screenshot if that helps next post.

  1. Interleaved is the STEREO mix down on one file so you will have the stereo spread which will lower the volume depending on Cubase PAN LAW setting.

Project\Project Setup and look for Other Project Settings, Stereo Pan Law

## Other Project Settings

In the Other Project Settings section, the following options are available:

Stereo Pan Law

If you pan a channel left or right, the sum of the left and right side is higher (louder), than if this channel is panned center. These modes allow you to attenuate signals panned center. 0 dB turns off constant-power panning. Equal Power means that the power of the signal remains the same regardless of the pan setting.

Volume Max

Allows you to specify the maximum fader level. By default, this is set to +12 dB. If you load projects that were created with Cubase versions older than 5.5, this value is set to the old default value of +6 dB.

  1. Split channel is separate L and R mono files of the stereo mix

  2. Mono down mix puts the whole stereo main mix into a MONO file.

  3. Whatever your Project\Project Setup make sure your Sample Rate and Bit depth MATCH the ZOOM.

  4. On your File\Export\Mixdown page, MAKE SURE Sample Rate and bit depth again match the Project Setup in Cubase and the ZOOM.

  5. No your ZOOM does not do 32 bit float.
    RECORDING DATA FORMAT 16 / 24-bit, 44.1 / 48 kHz WAV format per the Zoom Manual

  6. Make sure when you export back out of Cubase that the PAN is CENTER on the tracks.

thanks. interesting on the volume max is -/+12db. same as the max on the zoom Pan/EQ settings. so do i need to change this from default because the exported audio is still lower volume? i’m not at my computer to run Cubase at the moment.

i used the Mono and although the volume was still quite lower than the rest - i did not append the audio to the end of the song i wanted it on . i created a track in Cubase of equal length from a copy of the same song and deleted from beginning to cursor what i didn’t want on the new zoom track. then, i exported using Mono. then on the zoom , even though the volume was still lower, all i needed to do is push up the slider to match volumes. but i can only increase the volume so much. maybe dependent on initial record level on the zoom, but, if i have a loud hotter recording level and i want to cope in something from a song with less level/gain, i need to find a way to increase the overall volume for the audio i’m adding.

i did check the pan law and it was set to center.

just fyi on the Zoom (just got it btw) the 48k limits what effects and EQ you can do. 44.1k allows all features. not sure why. is the processor in that Zoom fairly old 32bit?

i was just wondering what 32bit float was. sounds like a more precise audio discrimination.

my oldest Cubase projects are v11.

32 bit float is just an extra 8 bits internal processing for overhead so you don’t clip your plugins as quickly.

  1. You will have to go through the Zoom Manual as well as Cubase a little to figure this out.

  2. Check to see if Cubase Elements has Clip Gain, you could just turn up the volume on the Audio Event in Cubase. You could use a gain plugin as well on the track.

  3. Most people would simply import their Zoom files and do all the editing in Cubase. Curious as to why you are dumping back to the Zoom??

  4. The Zoom is pretty old.

I send back to the Zoom because I do all of my live recording on it. if the song is not done, I need to send it back to the Zoom.
I also have Zoom running send/return effects through a Yamaha mixer/PA system and a whole slew of analog devices I can choose from. (expanders, rooms, etc) then basically I bounce or mix down on the Zoom but use Cubase for editing functions like cut/paste and plug-ins.
Cubase plug-ins I mostly just test in to see if any fit what I’m looking for. Most of the time I have what I want from the Zoom/Yam/others setup.

I also have a couple Crown D150s and the 500w Yamaha I can listen with instead of headphones. I find the headsets clip much easier than the sound system.

Another reason is I’m adding track (drums, guitar, vocals, perc, etc) and may opt to do editing before bedtime to songs not yet complete. so need to send those tracks back to the Zoom.

For example, The song with the ending I had to send back to the zoom because every time I made a change in Cubase and added the ending in Cubase, then I would go back to the zoom and mixdown again, the end of the song would never be there. So I had to get it so the ending was on the zoom and I can forget about doing that again.
I could have used an audio editor but got Cubase 12 with my new Notebook. so once I saw what Cubase did (especially the looping feature) I was hooked.

1 Like

Send me the Zoom and I will figure it out. No returns though :grin:

theyre not too expensive… why dont i just buy you one! :rofl:

I have no need here. A laptop and an 8 channel audio interface does the trick

I used to have a Roland VS2480CD way back when. I should have kept it in hindsight. Fun to use

1 Like