Does save drum map not work anymore?

I am using Cubase 8.5 on a OSX 10.11.6 and I have found that I can’t write drum maps. No file is written. I tried 8.0 and no luck there, either. The latest drum map I could find was Feb 2015 and that would have been Cubase 7. Is there some other way to transfer drum maps between files?

Hi,

Theremin ale other topics about (working) Drum Maps in Cubase 8/8.5. So it works in general.

Make sure, you are nit storing factory preset, and make sure you have a permissions to write to the folder.

I’d like to try some of the Theremin Ale. Should be some good vibrations there. (Sorry!) :laughing:

Drum maps are a big problem area as it is not possible to to save a name for your map without a lot of faffing about. I for one wish that Steinberg would get onto this as a matter of urgency.

A relevant link:

https://www.steinberg.net/forums/viewtopic.php?f=226&t=102349

My problem is much simpler than on the link. I am not saving factory settings nor is it constructed from an instrument. It is a map that I constructed and have saved before. I changed it a bit in a song and I wanted to save it again so I didn’t have to make those changes each time I used it. When I go into drum map setup and select save from the functions, I am given a file save dialog but no file gets written. This is exactly how I saved the map in the first place. As a user, I have full access to the directory I am writing to but I don’t know if Cubase inherits those permissions. I get no message whatsoever. Nothing happens but if it is a permissions problem and there is no error message, it would not be the only place something like that happens. I guess I will just edit the drum map each time and be thankful I don’t have to redo the whole thing.

Welcome to the annoying world of Cubase Drum Maps. I have exactly the same complaints!

Just for a test, could you try to save it to other folder?

Yes, Cubase inherits those permissions.

Well, well. It will write to a different folder. Maybe I should have experimented more but here’s what I found. The original map was in documents/songs/drumsetup. (I moved it out.) I found that the file did get written to documents and songs, but still not drumsetup.