Doesnt work to hide flow headings

Hi! I have chosen “never” for “show flow headings”, but “flow 1” is still showing at the top of the score. Does anybody knows how I can fix this? (I have double checked that its really the part score and not the full score)


What is your Page Template set up to display?

Hi, “default part” is chosen in page setup - page template. (hope it was this setting you meant?)

No overrides on the page?

Hmm I dont know what this means, sorry Im still under the trial period! :smiley:

In Engrave mode, top right corner, there are page miniatures. If there’s a red triangle showing on a page, it means it’s been overridden, then all automatic changes are impossible.

Yes its actually a red triangle there (for the part, but not for the full score). How do I get rid of it then? :slight_smile:

I chosed “remove all page overrides” and it solved the problem! Thank you!!

2 Likes