Dolby Atmos

After downloading the ADM export file I can only get the “BEDS” on playback. None of the “OBJECTS” are on the file. Any suggestions?
Using:
Windows 11 - Adobe access - headphones - Binaural setting

I got no idea.
But in case you don’t get a good reply here, try the Nuendo forum. Folks over there seem to be using Dolby Atmos much more.