"Don't ask me again" option gone???

Hey all, I wanted to reverse some audio and accidentally clicked the “don’t ask me again” option then selected process. Now every time I select a piece of audio to reverse, cubase reverses ALL the audio and not just the selected piece I need. How do I bring back that box that allows me to un-check this option??

The procedure may be different (or even non-existent) depending on what version of Cubase you have. So what version do you have?

Regards :sunglasses:

It’s Cubase 7.5

Read through this topic. Guillermo, a Steinberg forum moderator, lists the answer. Good luck. :wink:

https://www.steinberg.net/forums/viewtopic.php?f=226&t=82751&hilit=don't+ask

Regards :sunglasses: