Don't show system objects above top staff

Hi Guys,
I’m writing a piano trio and the pianist wants to use the full score while reading. Therefore I want the system objects to be shown above the piano staff but in order to save space I don’t want them above the top staff.

Is there a way to achieve this?


I don’t think there is a way to do this. You can show system objects above the Piano (layout options>staves and systems> system objects). And to save space I would reduce the size of the string staves to 75% or even 60% (edit>notations>staff size). This also makes it easier for the pianist to see their own part.

I don’t know if its possible. But i don’t remember that I’ve seen a score like that.

Most of the time the text isn’t even repeated above the piano. It’s in full size above the strings (or whatever instrument it may be).

As @Janus said you better shrink the string staffs. The system text shrinks too, so it shouldn’t take too much space.

Even if the piano has the system text too, it’s still written on the top of the system.

I’m not sure about that. This is what I typically see


I checked also solo pieces. If there‘s only one additional instrument there‘s often no repeated text.
With 2 instruments I’ve found both.

Hi guys, I already did what you suggested in advance, thanks anyways.

Actually, I’m more concerned about the suffix text that I added to the rehearsal marks. in the full score, I would like it to appear only in the piano part. Maybe the way to achieve what I want is to use the regular text only in the piano part, but this workaround feels a bit off.

This is how it looks right at the moment:


Perhaps a SHIFT + X Text Box would be more appropriate than a Rehearsal Mark here.

This is what I did in the first place but then I had a lot of engraving problems because I need a rehearsal mark, a boxed text, a gradual tempo change, and a tempo marking altogether. I tried to fix it in the engraving option section but didn’t find a solution for all collisions. this is why I used the suffix instead of the bordered text.

For example:

I think you just moved the goal posts on us.

Maybe you can turn off Avoid Collisions for your system text? That helps me in Engrave mode sometimes.

I’ll try next time, thank you.

meanwhile, I’ve edited those collisions manually.