Don't Want Lower Zone

So I prefer to edit my midi in a full sized window. However I just updated to CB9 and I’m wondering how do I open the midi editor the old way?

I assume it’s a key command or preference but I don’t know what to look for.

Check “File\Preferences\Editors…”

Thank you!