DOP how to switch to old one ?

the problem is when i trying to tune audio clip with Autotune, my interface goes crazy. super slow
i want to switch back to old one, or maybe there some fixes which i don’t know :smiley:

Try disabling Auto Apply to the top left of the Direct Offline Processing window. Two new buttons will appear to the top right allowing you to apply your changes manually.

no changes. interface just freezed

I would recommend contacting support through your MySteinberg and providing as much info about your system and the situations that trigger the sluggishness as possible. Hopefully they’ll be able to help you, but if this turns out to be a Cubase bug, they’ll let the programmers know.

antares auto tune does not work well with DOP.
i use it with nuendo 8 (latest update few days ago) and it still broken.it does not freeze in my case,i can hear the autotune effect while in the DOP editor window, but its not saved in the actual project window, no matter what i do.(make permanent or whatever)
(i posted on nuendo issues forum when N8 came out with DOP, but nothing yet)

Yes this my problem :frowning:

any success with AT and DOP ? maybe a newer version of AT works with it ?
still have to switch to N7 when editing with auto-tune 8 :neutral_face:

The slow UI can be fixed by reverting to a slightly older AT version:
https://www.steinberg.net/forums/viewtopic.php?t=120368

However, the problem that AT changes in the DOP window are not saved to the project persists:
https://www.steinberg.net/forums/viewtopic.php?f=253&t=126671&p=780587&hilit=autotune#p780587
and
https://www.steinberg.net/forums/viewtopic.php?f=275&t=139580&p=780602&hilit=autotune+cubase#p780602

If anybody has any news or workarounds … I would really like to know :slight_smile:

Regards,
Maarten

Bummer… no one cares? nor steinberg nor antares :smiling_imp:

I guess so. This is the e-mail I got from Antares support:

Thank you for contacting Antares! Unfortunately we have not been able to address this issue in the most recent version of Auto-Tune Pro. Please use the same workaround as was posted in the forum you included in your email.

Thank you,
Carter
support@antarestech.com >
Antares Audio Technologies

Seems like an unacceptable workflow though …

Regards,
Maarten

Still the same in combination with Cubase 10 as well unfortunately …

Hi Maarten,

This issue requires a fix both on our part and on Steinberg’s. I’m happy to report that we expect it to be addressed by a combination of our next Auto-Tune Pro update and Cubase 10.5, both of which are currently in beta.

Please let me know if you have any more questions.

Thank you,
Matt

On Wed, Oct 3, 2018 at 7:19 PM , Antares Technologies LLC <> support@antarestech.com> > wrote:
Thank you for contacting Antares! Unfortunately we have not been able to address this issue in the most recent version of Auto-Tune Pro. Please use the same workaround as was posted in the forum you included in your email.

Thank you,
Carter
support@antarestech.com
Antares Audio Technologies