DORICO 1.1 AND 1.2 SAVING ERROR

Good afternoon everyone,
After visiting the Microsoft website and running the suggested sequence; and having the same problem; today I did the following:
1- Refit the steps for the correction (possible) of the sources and after these I got the files that I showed in “Before reinstalling DORICO.zip”;
2- I started Dorico with a piano template and made some changes to the settings in the “Engrave” mode of which I send an example of a change to the “Tremolo”;
3- I tried “save as default” and there I have the error message (file “Steps before saving error.zip”);
4- Since there was no crash this time, I sent the LOG file in “Save error Log file.zip”.
This problem I mentioned to Ulf last December the 1st; came up for the first time when I transferred all of Steinberg’s software from drive D: to drive C:; and at the time the Dorico version was 1.1 - after that I already got a new SSD disk of 500 GB to be the C: drive but after reinstalling everything from the root and in the default settings this problem remains.
Note: Even with the error message the changes you make are retained for the open project; but when opening a new project, they return the source settings by ignoring the “save as default” command.

By the way; Congratulations to the whole team for the excellent work of version 1.2 in expecial the “unpitched percussion” - five stars - and a doubt: in the “edit percussion kit” what is the maximum total of lines of instruments?
I did a first test and I believe that only in “5-line staff” mode I could write between line -7 and line +7. Are more lines possible?

Wishing everyone a Merry Christmas,
Sincerely,
To-coruche
Save error Log file.zip (2.15 KB)
Steps before saving error.zip (936 KB)
Before reinstalling DORICO.zip (82.7 KB)

I think there may be a problem with an existing copy of the options file, as you are getting an error when trying to save it. Try this:

1 Close Dorico
2 In Explorer, open %APPDATA%\Steinberg
3 Rename ‘Dorico’ to ‘Dorico.old’
4 Start Dorico and try ‘save as default’ again

Hello Paul,
My path is …AppData\Roaming\Steinberg;
After do what you said, Dorico create a second folder named only “Dorico” and the error message persists.

I’m not sure what to suggest at this point because we haven’t had reports of it not working correctly for anyone else.

One thing that may be worth trying is to run the System File Checker, which will check that some essential system components are correct:

https://support.microsoft.com/en-gb/help/929833/use-the-system-file-checker-tool-to-repair-missing-or-corrupted-system

Well Paul …
Bad news … it’s all right with Windows.
The issue don’t cause me greater problems because the configuration to the current project is saved…but it was ok before and now …!
It’s a “COMPUTER” thing !!!
Thank you for your kindness and I will be waitting fora a “divine” solution in the meantime.
Sincerely
To-coruche
Win 10 file checker.zip (1.42 MB)

Log-ini files.zip (3.23 KB)
Hello everyone;
There must be a reason, and as such a solution to this situation.
I just didn’t reinstall Windows 10 for the most obvious reason - I just did it 10 days ago … !!!
After reinstalling all of Microsoft Office with my default settings, mail accounts configurations and over 120GB of Steinberg software, and three days later when I think everything is ok, done according to best practices and recommendations - well … behold a “Save as default” resolves to turn my PC inside out. Whenever I start a new project in Dorico there I have to reset all the parameters so the “Save as …” maintain the decency in the aspect of it.
There went the gain in time …
Curiously, if you ask for the original settings, do not give any errors and fulfill the order. Why do not save the current ones?
It makes you want come back a month ago when everything was on a huddle and it was working. I have already uninstalled Dorico several times taking care to search the entire PC for folders and files scattered to erase them as well. I already installed it on drive D: \ where it was; I already installed it from version 1.1 and upgraded to 1.2; I already installed it from the “Steinberg Download Assistant” version 1.2 - nothing solved the problem.
When someone has a similar problem, I would appreciate if it can reaching out to this forum in order to (perhaps) find a solution.
Here I leave my last “log” files after giving up.
A Mery Christmas to all from
To-coruche

Hello again,
If possible I would like Ulf to observe this situation, as it was after my crash report from 21st November 2017 that the situation settled. I do not want, however, to question the competence of Paul who kindly tried to help me, but since it was Ulf who was first confronted with this situation, I would like him to review it if possible.
As an addition to the problem I can add that the options window that was open and on which I pressed “Save as default” does not close even though the error window appears.
Also in the “application.log” file of today December 11th, where 3, 4 or 5 messages appear:
2017-12-11 15: 09: 12.582: Error saving file
2017-12-11 15: 09: 14,118: Error saving file
2017-12-11 15:09:14,935: Error saving file
2017-12-11 15:09:15,662: Error saving file
2017-12-11 15: 09: 16,375: Error saving file
2017-12-11 15: 09: 17,111: Error saving file
that is to say that I had to press 5 times the mouse in the error window so that it disappears.
This situation started on December 21st before I replaced my C: drive on December 27th,
I hope that this information can contribute to solve this issue, because with so many parameters to configure a project, it is really too much despair before starting to write.
Sincerely,
To-coruche
Log-Ini Files-2.zip (75 KB)