Dorico 1.2 - problems with shortcuts and percussion sounds missing

Hello to all,

Problem 1: Am I the only one to have problems with personal shortcuts with new version 1.2? For example, I desperately tried to set my usual shortcut for one-octave-up transposition, which was Shift+⬆️ , and it simply doesn’t work! Also, when I set my usual shortcut for 1/16 note, which is the key 6, it doesn’t seem to save the setting when I quit the application, everytime I start the application I have to set it up, and it’s really annoying!

Problem 2: Congratulations on setting staves for one-line-staves percussions, now we can write directly in it and it’s well-done, however… the playback sounds don’t work at all, is there any way to make sounds come back?

All best and thanks for your help.
Valentin V.

Problem 1 is a bug in Dorico 1.2, which we will fix in a future update. I’m sorry for the inconvenience!

For Problem 2, we probably need to know a bit more about the specific project you’re working on. Can you attach it here?

Dear Daniel,

For problem 2, here it is. Let’s take snare drum as an example:

  • bars 174-190, if you listen to the sound of snare-drum, it works, as it comes from what I wrote in Dorico 1.1 versions
  • bars 191 (3rd beat) till the end, if you want to listen to snare-drum, there is simply no sound, at least at my home. Reason it doesn’t work is because I changed some musical lines for snare-drum at these bars in the new version 1.2, and there isn’t any sound since then, everything in percussions coming from version 1.1 I didn’t change is fine, everything in percussions I changed or added in version 1.2 doesn’t have any playback sound.

Actually, there is a little problem 3, since the beginning of this writing I don’t have any sound for the first choir (grouped as “Choeur de la souche”), it’s not really annoying so that’s why I didn’t say anything about it, but I really don’t understand why, since everything was activated when I tried, in the mix as in the VST, could you help me for this as well?

Thanks for your help.

Valentin V.

As I had to put the file on wetransfer as it says it is “too big” to be downloaded on this forum, here is the link to download it, it’s called “J-arrache-07”:

Sorry it’s taken me so long to come back and look at this thread, Valentin. You can email me your file at d dot spreadbury at steinberg dot de and I will take a look. Please include a link to this thread in your email so I can remember what I’m supposed to be looking at!