Dorico 3.5: cannot condense divisi

I have a flute part in which there is a divisi between solo and gli altri. In the flute layout, I want these to appear on the same staff in the flute layout. In the layout options I have selected “Enable condensing” and “condense divisi”, with nothing excluded from condensing. Dorico still places the solo and gli altri on different staves. If I select the solo note at the start of the divisi and select “Engrave | Condensing change”, check the flute checkbox on the left and turn on “manual condensing”, the gli altri is the only part that appears - the solo part doesn’t appear, so I can’t control its condensing (as seen here: https://www.dropbox.com/s/14au3xrysl1xkrb/Dorico%20condensing%20issue.jpg?dl=0). How do I condense these parts?

You can’t condense solo staves in sections (as it says in the Release notes).

If you can use one staff for both solo and gli altri in the part, then you could do the same in the score, and simply not use condensing at all - just write the two lines of music in two voices on one staff.

Alternatively, you could try making a divisi of two sections, and rename them “solo” and “gli altri” instead of the default “1” and “2”.

Thanks.