Dorico 3.5 compresses empty bars at the end

I have 4 bars with whole notes on a staff followed by a single bar on the following staff.
When I delete the single bar, the previous 4 bars are compressed to an area about 1/3 the length of a regular staff.
I need them to remain unchanged.

What is the solution?

Layout Options > Note Spacing > Justify last system only when…
Set that percentage to something lower, or just turn it off.

Layout options > Note spacing
Check the justify option so that Dorico does justify the last system.
Leo was faster (again)