Dorico 3.5 Missing VST Plugins in Play mode

Hallo Thorsten, ich habe Dir eine private message geschickt, bitte einmal lesen. Danke

with luck, Ulf has sorted it now!

Just in case not, I myself am a little confused about the current contents of the Dorico 3.5 AudioEngine_64 folder. In your first upload NotePerformer was listed in both the black list and the Plugin Infos. it should be in the Plugin Infos only of course and there’s no way it should be blank (unless there are configurations which work which look totally different from my own in which I should probably give up… )

No, not solved, yet. But I want to try something with Thorsten, and so not to confuse everyone else here, I sent him a private message.

And you are right, NotePerformer shall only appear in the plug-in infos file and not in the blacklist. But also if it is in the infos file, there needs to be proper information in there, and in the fault case it seems to be something essential missing. I still need to figure out…

I’ll leave you to it, Ulf as I don’t want to meddle. it looks to me that Thorsten still don’t have the config files how we’d want them, Hope you’re enjoying your holiday, anyway!

Hello to everybody with the problem of NotePerformer being blacklisted for no reason. Well, it took me some time to figure it out, but I think I have found a solution to it. User Fitsch I could help already with a workaround, but now I have a proper solution, and that is a fix in the vst2xscanner binary. I could reproduce the problem on my machine and now it is working for me, but I want to verify this fix with other people. So please, anyone who still faces this issue of NotePerformer being blacklisted, please get in touch with me via mail to ‘u dot stoermer at steinberg dot de’, and I will provide you the new binary as well as detailed instructions.

I have the same problem now, not with NotePerformer but Kontakt 5. I know, there are other threads about this problem, but I didn’t find a solution there. So I hope here is the right place.

My system:
Latest Win 10, Dorico 3.5.11, Kontakt 5, FastTrackPro ASIO driver.
All installation paths are default. No other VST plugins are installed.
Standalone Kontakt works.

Problem:
After choosing Kontakt in the Preferences and moving the VSTs from blacklist to whitelist:
Kontakt still doesn’t appear in the VST instruments dropdown in PLAY mode.

What I tried:
Reinstalling both, Dorico and Kontakt 5.
I removed the folder Dorico 3.5 AudioEngine_64 completely.
After restarting Dorico, in the newly builded folder: Kontakt ist still in the Vst2xPlugin Blacklist Dorico 3.5 AudioEngine.xml. Strange: inside the programm it is listed under whitelisted plugins.
I’ve read this post : https://www.steinberg.net/forums/viewtopic.php?f=246&t=167438 but I couldn’t find any solution which works for me.
I’ve uploaded a diagnostic file here: https://1drv.ms/u/s!AkKdmRRzCUQbjOU6J--jOukwapS-gg?e=2rGYND

Thanks for help,

Peter

Hi Peter, I have sent you an e-mail with instructions.

Hello Mr. Ulf, currently I’m having the same problem right now. I want to use Kontakt 6 on Dorico but any of the solutions I found here are working for me. Vst2xPlugin Blacklist Dorico 3.5 AudioEngine.xml (7.4 KB) the entire Native instruments folder is blacklisted, even though I whitelisted them just a minute ago. Could you please send the solution email to me?
Carlo

Hi Carlo, have you already updated to Dorico 3.5.12? That update now contains the fixed components.

Hello,
Kindly assist me with the following plug-in issues in Dorico 4 on a M1 Mac (Big Sur):

Although NotePerformer and SINE Player are whitelisted, they are not available in the VST Rack.

Also, although Play, and Kontakt are available in the VST Rack, they do not open when I select them. I never had these issues with Dorico 3.5.

I have attached the diagnostic report. Thank you very much.

Samy
Dorico Diagnostics.zip (1.1 MB)

Welcome to the forum, @scoremasters. Are you running Dorico 4 under Rosetta? That will be necessary for any VST plug-ins that are not yet Universal, i.e. that do not yet support the M1 architecture.

Please see pages 51 and 52 in the Dorico 4 Version History PDF for instructions on how to run Dorico 4 under Rosetta.

Thank you so much Daniel for your swift reply. It resolved the plug-ins issues. I appreciate it immensely.

Samy

1 Like