Dorico 3.5 SE and NotePerformer 3.3.1 [SOLVED]

i have both Dorico SE and Dorico SE

NotePerformer (3.3.1) loads and plays in Dorico SE 3.1 but NOT in Dorico SE 3.5.

when i try to load NotePerformer as a VST (I can find it as a playback template but when it loads the VST shows exclamation points surrounding the NotePerformer name.

i’m running these on an iMac, Core i7 with 16GB or ram.

any ideas?


Screen Shot 2020-06-03 at 10.33.01 AM.png
Screen Shot 2020-06-03 at 10.25.23 AM.png
Screen Shot 2020-06-03 at 10.24.12 AM.png

Dorico 3.5 does not automatically migrate all the settings over from 3.1.
So under the Dorico preferences on the VST Plug-ins tab, have you set the path to the NotePerformer plug-in?
Could you also please do Help > Create Diagnostics Report and post the corresponding zip here? Thanks

On Mac it shouldn’t be necessary to set the path to the plug-in on Mac. Try clicking ‘Clear Audio Engine Cache’ on the VST Plug-ins page of Dorico’s Preferences dialog, then restart Dorico.

Thanks Daniel and Ulf. I did what Daniel suggested and it worked, although initially both for HALion sounds and NotePerformer no patches were actually loaded. I had to reset the Playback template for that to occur. But now it’s all good.

I’m having the same issue on a Windows PC. Since updating to Dorico 3.5. note performer doesn’t work anymore and gets displayed with exclamation marks on both sides. What can I do? I updated note performer to Verson 3.3.1. No difference …
I need to solve this issue quickly to go on working on an important project …Rainer

Hi Rainer, see my posting in your other thread.

I have the same problem with Dorico 3.5 pro and Noteperformer 3.1.1
In the VST list Noteperformer appears as !!not…erformer!!
How do I solve this issue please?

Please send a mail to ‘u dot stoermer at steinberg dot de’ and I’ll send you some instructions. Also tell me, whether you are on Mac or Win. Thanks

Hi, I’m having similar issues on Windows 10 with Dorico 3.5 Pro where the exclamation marks appear beside the VST Plugins, can I request for assistance? I have tried adding the pathway to Noteperformer on the Dorico preferences, restarted my computer, cleared the audio cache and manually transferred the .dll to another folder but it does not work. I need to work on an important project using Dorico so I need help urgently. Thank you!

Hi Joshua, please read my previous posting on this thread.

ok thank you