Dorico 3.5 setting tab only results in systems being squashed together


I am absolutely sure that I need to make some sort of change to the setting because when I try setting the little guitar piece to tab only, the result is that the systems are so close, that they are overlapping and cannot possibly be repositioned.

See the following examples.

Thank you for your kind assistance.


I think it’s certain you’ve made manual staff spacing changes. Switch to the staff spacing tool, and select and “delete” the red square handles so they turn blue, and all should be well.

Have you done any manual staff spacing adjustments in Engrave mode, using the square staff spacing handles? If so, remove those overrides to return to Dorico’s default casting off. You might find in general that using the per-layout vertical spacing options rather than manually moving staves will get you closer to what you want without these local changes.