Dorico 3.5. Silly question. How do I get rid of numbers to the left of systems?


I am trying my hand at a small piece of mine for voice and guitar.

I have deleted the names under setup, but for the life of me I just can’t get rid of the numbers to the left of the systems = 1 for voice and 2 for guitar.

I have spent a few hours on this for a few days now, but can’t work out what to do.

In very simple terms please help me get rid of these numbers.

Thank you.

Ps. The music has been imported as a Music.XML file.
See example.

Hopefully it’s as simple as going to the Staves and Systems page of Layout Options and setting staff labels to ‘None’.

So easy Daniel.

Thank you for your quick and simple response.

Best wishes.