Dorico 3.5 startet nicht

Hallo und guten Tag!
Ich nutze Dorico 3.5. Nachdem ich Cubase 11 installiert habe, startet Dorico nicht mehr. Ich bin unter Zeitdruck und muss Noten schreiben. Was ist zu tun?

Starte mal das elicenser control center als Administrator und führe alle Wartungstasks aus.
Den Computer hast du sicher schon mal neu gestartet?

Win oder Mac? Was ist das Letzte was Dorico anzeigt?

Vielen Dank!
Ich verwende Windows 10, habe mehrfach neu gestartet und gerade die Wartungen über das eLicenser Contra Center durchgeführt.
Leider Startet Dorico noch immer nicht.

Bitte mal unter C:\Users<yourname>\Documents\Steinberg\CrashDumps schauen, ob da Dorico oder VSTAudioEngine dump files rumliegen.

Ausserdem bitte die Ordner
C:\Users<yourname>\AppData\Roaming\Steinberg\Dorico 3.5
C:\Users<yourname>\AppData\Roaming\Steinberg\Dorico 3.5 AudioEngine_64
zippen und hier posten.
Danke

Vielen Dank für Ihren Hinweis!
Den Crah Dumps Ordner habe ich gefunden und geleert. Dorico startet leider noch immer nicht. Die andern beiden Ordner konnte ich nach 2h intensivem suchen leider nicht finden.
Gibt es noch eine andere Möglihkeit? Ich bin momentan auf das Programm angewiesen.

Wäre besser gewesen, die Crash Dumps hier zu posten …
Werden neue Crash Dumps generiert, wenn du das Programm neu startest, bzw. es versuchst oder sind die Crash Dumps noch im Papierkorb?

Sorry, dass ich das nicht genauer erwaehnt habe. Eben diese crash dumps wollte ich haben.
Werden neue erzeugt beim erneuten Starten von Dorico? Wenn ja, dann bitte hier posten. Oder - falls noch vorhanden - die alten aus dem Papierkorb fischen.

In Bezug auf die beiden anderen Ordner, dann muessen wir den komplizierten Weg gehen:
Im taskbar von Windows im Suchfeld einfach c, m und d eingeben, es muesste dann der ‘Command Prompt’ gefunden werden. Dann einfach return druecken und ein kleines schwarzes Fenster soll aufgehen.
In diesem Fenster dann

cd %APPDATA%\Steinberg

eingeben und mit return bestaetigen. Dann

explorer.exe .

eingeben und mit return bestaetigen (Bitte das Leerzeichen und den Punkt am Ende beachten, ganz wichtig.) Ein WindowsExplorer-Fenster oeffnet sich dann, welches an der richtigen Stelle ist. Nun die beiden Ordner ‘Dorico 3.5’ und ‘Dorico 3.5 AudioEngine_64’ suchen, auswaehlen, rechtsklicken und dann ‘Senden an > Komprimierten Ordner’ (oder so aehnlich, bei mir laeuft alles auf Englisch, deswegen weiss ich nicht, was im Deutschen dort auftaucht).
Anschliessend bitte hier posten.

Dorico.zip (1.7 MB)
Vielen Dank für die Hinweise!
Der Chrash Dump Ordner ist leider leer… Anbei die beiden gezippten Ordner.
Vielleicht würde ein Teamviewer-Sitzung die Sache erleichtern?

Danke fuer die Daten. Bitte einmal den Ordner C:\ProgramData\boost_interprocess loeschen und dann erneut versuchen Dorico zu starten.

Ich habe den Ordner gefunden, aber er ist leider leer… hmmm :slight_smile:

Egal, auch den leeren Ordner einmal loeschen. Und dann nochmal versuchen bitte.

Ich habe den Ordner gelöscht. Dorico startet nicht und es wird eine neuer “boost interprocess”-Ordner angelegt.

Hmmmm, dann muss ich meine Kollegen in London um Rat fragen…

Schicken Sie mir bitte eine mail an ‘u punkt stoermer at steinberg punkt de’ und wir arrangieren eine TeamViewer-Sitzung.

Hallo!
Ich habe dasselbe Problem.
Dorico 3.5 (WIn10) startet oft nicht.
Ich muss den Rechner neu starten und darf kein Programm öffnen, dann habe ich ca. ne 50%-Chance dass Dorico startet. AppData → AudioEngine gezippte Ordner hier mit hochgeladen.
Den anderen Ordner(Dorico3.5) hätte ich auch hochgeladen, dochd er ist gezippt beinahe 50mb groß…
Dorico 3.5 AudioEngine_64.zip (614.7 KB)

Beste Grüße!

Nachtrag.
Der Ordner “EndpointConfigs” war derart gefüllt. Ich habe den mal ausgespart und den zweiten Ordner hier hochgeladen…
Beste Grüße!
Dorico 3.5.zip (701.0 KB)

Hi Ralf,
well, all I can say is that your case is different. It passes the initialization of the cache file provider and stops after the initilization of the diagnostics. Someone else from the team needs to have a look, not my area of expertise. Could be also eLicenser related. Do you use a USB-eLicenser or Soft-eLicenser?

Hello Ulf!
Thanks for your efforts.
USB-eLicenser here. Up-to-date. Even the Hub doesn’t show up, but the App Dorico is somehow running as a process. To start Dorico with Admin Rights makes no difference…

Best Regards!

Okay, thanks. Could you please install and run Process Explorer - Windows Sysinternals | Microsoft Docs ? In the list of processes right click on the hanging Dorico process and choose ‘Create mini dump’ and follow the instructions. Then please post the dump file (after zipping it up). From that we get a better picture of where exactly it is hanging. Thanks