Dorico 3 and Kontakt

Hi Folks,

Just upgraded to version 3 and a lot of work has been done, well done.

I’m not a fan of the new choir, they just sing too hard for my liking. I thought the slimmed down version would be just that but alas, no. Sounds like they are singing fff, too harsh a sound for my delicate ears. I had bought the full product and I have same comments about that as well.

What I would like is to have Kontakt in the list of instruments. I know this has to be manually added and it all worked rather well in version 2.
What I did was copy the xml file from version 2 to version 3 and edited the file name to suit. Alas, Kontakt doesn’t appear in the list of available instruments.

Any help would be much appreciated.


Please see this earlier thread.

Regarding the choir - have you loaded the sounds manually or have you used the playback template? If you loaded the sounds manually then you will probably have the wrong expression map set, which will mean the dynamics don’t play back correctly. Try applying the Playback Template or set the expression map to ‘Velocity + Mod Wheel Dynamic’

Actually, I see no reason why Kontakt should not turn up in Dorico 3, except for wrong whitelist or search path.
In Dorico, please choose Help > Create Diagnostic Report, which creates a zip file on your desktop. Please attach it here.
From the logs and data I might spot what is wrong.


I added an extra entry in the SearchPaths xml and Kontakt appears.

Thanks for the help.

Just to add, I‘ve installed the latest release of Kontakt Player together with an VST instument, and had no issues with the sound in Dorico3.
I had to add the VST Path in the playback preferences for Dorico to let it find Kontakt, though. But that‘s it. Running Win10.