Dorico 3 doesn't launch

Hi!

I’ve been trying to launch Dorico 3 for a while now. I installed it a few days ago, and I’ve been working with it. Today, I needed to continue with the sheet music I’m creating, but Dorico doesn’t start up.

I’ve rebooted the computer several times, some of them with the interface on, and some others with Interface off. I’m using en e-licenser so that I can switch to other computers I have (laptop). In this laptop, it works perfectly.

I’ve uninstalled Dorico, and reinstalled it, rebooted the computer again. Nothing. I’ve even tried to delete a folder, as mentioned in another thread of this forum (“VSTAudioEngine3_64” folder from %APPDATA%\Steinberg)

Nothing worked so far.

What can I do? I really need to work with my studio computer.

I’m using Windows 10 and no changes nor updated have been done, other than installing Dorico recently.

Thanks in advance!

Miguel Espinosa

Sorry to hear about this problem, Miguel. Can you please zip up the “Dorico 3” folder in %APPDATA%\Steinberg and attach it here? Hopefully the application logs inside will tell us what’s going on.

Hi Daniel,

Here you have the files. I hope this helps (I’m not even sure that this is the folder you need)
Dorico 3.zip (3.55 KB)

I can see that it’s getting stuck when it’s trying to initialise some cached files. Try opening Explorer and in the address bar type %TEMP% and then delete the Dorico 3 directory in there, then start Dorico again.

That worked perfectly! Dorico launches normally again. Thank you!!

By the way, would it help you if I send you guys the folder that I deleted from the Temp folder?

Probably not, unfortunately, but I’m glad you’re back up and running again.