Dorico 4.2 not recognizing CoolSoft VirtualMIDISynth in Play Mode's MIDI Instruments

Hi there,

I use this program for MIDI playback on Windows 10: VirtualMIDISynth | CoolSoft

Unfortunately, it’s not showing up in Dorico. I’m not sure what I’m doing wrong or where to go next?

Thanks for reading,

  • John

You could try switching off the Use WinRT MIDI option in the Advanced Options section of the Play page of Preferences, then restarting Dorico.

1 Like

Actually quite to the contrary. I’ve just tried it out myself. One needs to switch off WinRT MIDI, then VirtualMIDISynth will turn up in the list.

@Musicombo , go to the Dorico Preferences dialog, choose the Play tab, scroll all the way down, unfold the Advance Options and there switch off WinRT MIDI. After applying the changes you need to restart Dorico once and then it will work.

1 Like

Thank you both!!