Dorico-4.3: Default output level slider invisible when touched running in "Dark" theme

First of all, congratulations to this absolutely awesome update – I love it :slight_smile:

I’d suggest a minor visual improvement, though, because I find it difficult to operate the default output level slider:

a) it is very thin, so it’s a bit tricky to catch

b) it disappears when moving (only when using “dark” theme)

c) It would be helpful to also see the value of the setting. My workaround at the moment is to change, apply a playback template and check what it has changed to in the mixer.

Thank you for all the great new features!

That’s interesting – the slider thumb should be round:

I’ll ask my learned colleagues what might be going on there.

The slider does look as per Daniel’s version on my computer (Windows 10).

But, I agree that it would be very helpful to see the value of the setting, so I can just set it at 0.0!