Dorico 4.3: Staccato playback stopped working for some playback templates

Dorico Elements 4, with NotePerformer 3.3.2. I have the same problem as @Emoll9 who opened the thread: staccato is ignored in playback. As I understand it from the responses in the thread, to fix this requires a settings tweak which is not available in Elements. I’m not clear what difference the VST or sample library should make, as I understand it staccato is produced via an appropriate MIDI note length before the MIDI gets to the VST

We will be changing the default setting for this option in the next update, when it comes, so you won’t need to buy an upgrade to Dorico Pro.

Great, thanks!

Well I’ve installed version v4.3.20 and it appears that the staccato problem is fixed, so thanks Daniel and team

You’re very welcome!