Dorico 4 Educational version instals Dorico SE?

Hello, I’ve just bought Dorico 4 Pro. I entered the Download acces code in the Steinberg Download Assistant and Dorico Pro 4 appears in my Product Download Tabs. I installed everything (see picture)

and then I launched Dorico. But It’s Dorico SE 4 that opens !

Help !!!

By any chance, were you holding down any of the modifier keys (alt, shift, ctrl) as Dorico 4 was launching? I forget which does what, but some of these, if held down when launching Dorico Pro, will open it in a lower version (SE, Elements). This is a built-in feature which facilitates testing in the three different levels of Dorico without having to actually purchase the three versions separately.

No I didn’t.
But there’s a strange thing. I tried to install it on my laptop where I never installed any Dorico version.
And everything worked fine. Also I discover that on my main computer where the problem occurs, I didn’t see the activation process after the first launch… That’s probably where the problem is. but why ? Good question.

Have you restarted the computer? This sometimes fixes odd problems, particularly after installing a new application.

I did but nothing happened.
Anyway, I found the solution. I had to manually start the Steinberg Activation Manager and then I deactivated Dorico SE and activated Dorico PRo 4.
Now, it works…
Happy !!!


Thank you for trying to help me !

That’s what the forum is for.

Thank you for this!