Dorico 4 - installed but is stuck on splash screen

Working on an Intel iMac, Macos 11.6.2, 32GB ram.
I just purchased and downloaded Dorico 4. Upgrade from 3.5.
Download and install went smoothly. Steinberg Activation Manager shows that Dorico 4 is activated. All the other files and packages are downloaded and installed according to the download manager.

Trying to run it will get me to the splash screen and then get stuck on “Launched Audio Engine:”. That’s where I have to force quit.

I restarted computer. Deleted installs and reinstalled. No change. Not sure how to troubleshoot this. Seems like it’s looking for a file in the wrong place.


Same issue here on MacOS Mojave 10.14.6 – never gets past “Launched Audio Engine:”. I’ve had every version of Dorico since version 1 and have never had any audio engine issues until now.

Trashing eucon65.bundle as described in the below thread solved the problem for me. Hopefully it will for you, too.

Hi @mrgullible , please first follow the advice from hamhm3. If you don’t have a Eucon bundle, then please gather all the data as described in Dorico 4 hangs on startup - #3 by Ulf and post here. Thanks

removing eucon65.bundle fixed it for me. What does this bundle do?

It provides functionality for communicating with external control surfaces that use the EUCON protocol. If you don’t already know what it is, you don’t need it :slight_smile:

So, Dorico 4 doesn’t install this? I also installed Dorico 4 on my laptop (finally, 2 computers!!!, thank you). It worked out of the box and eucon65.bundle was not there.

I also use Cubase and Groove Agent…

Eucon gets installed together with Cubase.

…but indeed not with Dorico.