Dorico 4 SE fails to start

Wanting to try Dorico 4 before upgrading, I installed and registered SE, but I’m getting no license found for the audio engine. It says Pro oon the startup dialogue which might explain the error, but there is no icon or other clue as to how to start as SE.

I have tried this on two machines with the same result.

Thanks for reporting this, @Norseman. You must have been very quick off the mark in getting your Dorico SE license. Please leave this with me and I’ll come back to you soon.

Please quit Dorico and Steinberg Activation Manager, check in Task Manager (Windows) or Activity Monitor (Mac) that Dorico, VST Audio Engine and Steinberg License Manager have all exited, then run SAM again, sign in afresh, and you should be able to start Dorico SE. Sorry for the inconvenience!

Excellent! Thanks for the quick replies :slight_smile:

Thanks. I had the same problem on MacOS 12.0.1 and this solved it. I needed to quit (or force quit) Dorico, VST Audio Engine and Steinberg License Engine (not Steinberg License Manager), by double clicking them in Activity Monitor and selecting quit or force quit. (once hung, Dorico wouldn’t quit with ^q).

Sorry about that, @loonsailor. This means you were among the first couple of dozen people to try Dorico SE this morning, because we fixed this problem pretty sharpish. Well done for being at the front of the queue, and bad luck for being bitten by this :slight_smile:

Same issue here and I have tried what was suggested to do many times but in vain. So far I am still not able to start Dorico 4 SE
I’ve also noticed that when starting Dorico 4 there was something like this

It seemed that Dorico 4 was trying to load euconadapter65.dll and got wrong on eL.

The Eucon thing is incompatible. See Dorico 4 hangs on startup how to remove it.

Thanks! Now there is nothing wrong with Eucon thing but still get stuck with VSTAudioEngine5…

Are you able to zip up the Dorico 4 AudioEngine_64 folder in %APPDATA%\Steinberg and attach it here so that @Ulf can take a look?

And also please zip up C:/Users/your-name/Documents/Steinberg/CrashDumps
That’s even more important than the other one.

Thanks for replies! Here are the files in Dorico 4 AudioEngine_64 folder. However there isn’t any dump related to dorico inside /Documents/Steinberg/CrashDumps. It seems they are all generated by Nuendo.
Dorico 4 (60.2 KB)

@Tweswend please also zip up the Dorico 4 folder in %APPDATA%\Steinberg and attach it. Thanks

Dorico (12.3 KB)
Sorry for the delay because it’s midnight now in my region…

Thanks for the new data Tweswend, very interesting and also confusing at the same time.
So from the screeshot earlier it looks like you have a Dorico Pro license but now want to start is as Dorico SE, is that correct?
@dspreadbury could you also please have a look at the Dorico logs? I wonder because the audio engine gets called with arguments
“–appname Dorico 4 AudioEngine --appmodelid Steinberg.Dorico.4 --nosplashscreen --asioguardenable”
and no license info. So I think that’s why it fails to connect to the audio engine or not?

Thanks a lot for your work! Well I don‘t own any Dorico Pro license. What I have are Dorico 4 SE license activated on this win10 and previous Dorico SE license in the dongle (connected to the PC, along with other licenses of Nuendo, WAVE and something like that). It is confusing that Dorico 4 wants to start in Pro mode. Dorico 3.5 SE still works well here.

I have got the same issue on macOS (M1): “no licence found” message appears. I tried everything what was already described. I have no Eucon nor Groove Agent installed. Dorico 3.5 was working ok before. I am attaching the zipped “Dorico 4” folder from Application Support. Thanks!

Dorico (24.9 KB)

Could you attach the zipped “Activation Manager” directory as well?

Yes, please:
Activation (59.4 KB)

Hi @MBO - I think you may have been affected by a temporary misconfiguration of the Dorico SE licenses. I’ve recreated your Dorico SE license, so if you close Dorico, log out of and close Steinberg Activation Manager, wait 10 seconds and then log in again, you should find that it will start working.

Sorry for the inconvenience!

1 Like