Dorico 4 unable to playback

I’ve just downloaded Dorico 4 pro and I’m very confused. I opened a sample score and tried to hear it play, but when I click play the bar does not move and nothing plays. I think this is because there are no instruments in Halion sonic 7. Why?
Do you have to buy Halion separate from Dorico for it to play? I downloaded the 700ish MB file for Halion instruments, but still nothing appears in Halion.

did you select the right audio driver in the dorico preferences?

Yes, the playback says it is going through Halion, and Halion says it’s input is set to all MIDIs.

Make sure the metronome track in Play has not been solo’d.
Reapply the appropriate Playback Template in the Play menu.

The audio driver connects Dorico to your speakers, not HALion to Dorico.

I’m sure an official expert will chime in soon but meanwhile try reapplying playback template from play menu. After that make sure device set up control panel from edit menu is playing through your desired output.

Halion is a plugin, not the audio driver.

  • You should select Dorico / Preferences /Play
  • then scroll to the end and select “audio device setup”
  • here you can select your sound card / audio driver

Hi @holden.zuras , welcome to the forum.

Please start Dorico and load one of the sample projects, then choose from the menu Help > Create Diagnostics Report which will create a zip file on your desktop. That file please attach to a reply here. From the logs and other files I can give more advice.

Here it is.
Dorico (1.5 MB)

Thanks for the data @holden.zuras .

Two things I’ve noted, first, you did not install all the sound files for HALion Sonic. Please get also the sounds installer package via the Steinberg Download manager. If you do then also automatically the installer for it shall run and put everything in the right place.
Second, the Generic Low Latency driver can not “see” any ports of a hardware audio device, thus it does not know where to stream the playback audio to. Instead it gets send into void.
So please choose in Dorico from the menu Edit > Device Setup and in that dialog click on the Control Panel button, a new little window will appear. At the top of that window is an option saying something about “exclusive access”. When you toggle that option, do in the middle, in the output port section of that window then turn up at least one entry for speakers or headphones or something else? If not, please come back here.

1 Like

I have now properly downloaded the halion sounds and the instruments are showing up! Dorico also can now “play” (The time stamp and bar moves properly through the song.
However, there still is no sound.
It seems as though the low latency driver still cannot find any audio output. This is what my dialog box looks like. It seems as though a speaker is selected, but when I close the dialog box the “stereo output” section of “device setup” remains blank.

And in the Device Setup dialog, what sample rate is set there? If it is not 48kHz, try to change it to that value, wait 5 seconds and then close the window. Does it then play and make sound?

If you want quick help, you could also try with the free ASIO driver FlexASIO. You can download the installer here. Then restart Dorico and in the Device Setup dialog in the pop-up menu FlexASIO shall appear. Choose that and close the dialog, and I’m fairly confident that it will work then.

I opened Dorico this morning and all of a sudden the driver is now finding the audio output. I didn’t change anything, it just found its way over night I guess. Thanks for your help! Everything is working now.

1 Like