Dorico 4 Verse numbering

Thank you for all the quick replies.

When I try that with a new verse the number still appears in front of the first word - not the Alt Shift space. However, if I enter characters first (say x and Y) and turn on the verse numbers, then replace the x with an Alt Shift Space, and the y with a regular space, the verse number stays at the beginning. So I have a workaround, thank you again.

Do tell me please if yiu can see I have misunderstood how this worked for you. It’s still early days for me with Dorico and it takes a while to sink in…

@thecoombes
Ciao,
per me la soluzione più elegante, per Edizioni Musicali, è il 7. Test del tuo esempio.
Buona Musica

Something seems amiss on your end. I do not need to enter a character in first and go back and edit.

I can start a new line of lyrics and alt+shift+space no problem:

Yes Romanos - but see what happens if you input a couple of spaces in a new verse and type your first word under (say) the third note.

double check my gif again. that’s exactly what I did (albeit the second beat)

a single “hard space” on the first beat is sufficient.

Thank you for your reply Dorico54 - my italien is very very poor - do you mean to simply type in the verse number? or just let Dorico display it before the first word?

Of course after entering Shift+Alt+Space you still have to hit Space or right arrow to go to the next syllable. I wonder if you missed that bit. It’s working for me.

to reiterate the point:

  1. input a single hard space (alt+shift+space) at the very beginning,
  2. arrow forward to where you want lyrics to begin and enter first lyric:
    lyrics gif 3
1 Like

Thank you Romanos - in your gif the first word, “All” is under the first note (f). My problem is when the first word is under a later note (say b or a).

I thought you wanted the verse numbers to all appear before beat one, and not what you had pictured above.

This is exactly what I demonstrated here:

But if I’m mistaken, just start your lyrics where you want to start them.
lyric 4

1 Like

Thank you Romanos - I’m sorry - not explaining well enough.
The idea is to start the lyrics at any note but still have the verse number appear at the beginning of the staff, with all the others
.

Then you may take this approach, very well demonstrated by Romanos:: Dorico 4 Verse numbering - #14 by Romanos

1 Like

@thecoombes
Lascia fare tutto a Dorico, è il modo più bello per le Edizioni Musicali.
Ecco cosa fa Dorico:
Schermata 2022-02-08 alle 17.50.46

P.S.: scusami tu se parlo italiano ma non conosco la lingua inglese.
Buona Musica

@Romanos
Ciao,
scusami ma vorrei chiederti: cosa adoperi per fare quei bellissimi esempi video che alleghi? (io ho un Mac).
Grazie e scusami ancora se la mia domanda non è pertinente all’argomento del forum.
Buona Musica

“Camtasia”

[google] Ci sono altri registratori dello schermo là fuori, tuttavia. So che questo è abbastanza costoso, ma l’ho comprato per la prima volta anni fa quando era più economico e ho fatto gli aggiornamenti incrementali, quindi non mi ha colpito così duramente.

@Romanos
Grazie, gentilissimo.

1 Like

Thank you very much Romanos - your animation for asdf wasn’t working for me at first, but now I can see you are getting exactly the results I want.

Please could you say at which point you turn on the verse number? If I try to turn it on when the lyrics popover is active, the popover closes and the setting is lost. But if I enter the first word, close the popover and go back to the beginning I can turn it on successfully.

1 Like

Engraving options > lyrics

I did not turn these on manually. That is why as soon as I enter one dummy space, a verse number appears (because there is a new line).

That said, you certainly can turn them on (or off) in particular places by using the properties panel. You could, for instance, enter three or four alt+shift+spaces and then click on that “lyric” and activate it via the properties panel, but it’s easier to just set how you want things in engraving options.

(You generally can’t interact with properties when popovers are active, or at least not in a reliable or particularly enjoyable way.)

1 Like

Then I owe you an apology Romanos - I should have indicated in the title that I’m using Elements 4 so I do not have the Engrave settings for turning verse numbers off/on and have to set it for individual verses.

Even so you have certainly enabled me to see how to fix it - so thank you very much.

1 Like