Dorico 5 doesn't start / Licensing problem

I did a fresh install of Dorico 5. Mac Studio, macOS Ventura 3.4.

When I start Dorico I see:

Clicking “Erneut starten” several times → nothing happens.

Starting license activation manager manually from program folder:

Rebooted my computer several times. No success.

So, what can I do?

1 Like

That error screen in Steinberg Activation Manager usually indicates some kind of problem with the eLicenser system, which the new Steinberg Licensing system sometimes needs to talk to (in case you are using content from the older system). The first thing I would try is to upgrade the eLicenser Control Center to make sure that is up to date, and make sure it runs correctly.

Alternatively, there is a way to tell the Steinberg Activation Manager not to use the old eLicenser system at all. If you’re only using Dorico then that should be fine, but if you’re using some older sound libraries or VSTs that use eLCC then that may not work.

I had a similar issue.

in the end I had to ensure I entered the download access code in the Steinberg Download Assistant. THat then gave me the right to use the software. Then when I ran the Activation Manager directly, it worked and allowed me to activate Dorico 5.

it wouldn’t work if I tried to launch it from this dialog when starting Dorico itself.

The Download Access code is sent by email. The code in the online receipt when you purchase is labelled an activation code (which it isn’t).

Still some warts in all this process.

Nothing changed, same error as before So, what can I do now?

You can try the following. First, quit SAM and any Steinberg products. Then, open the file /Users/yourusername/Library/Application Support/Steinberg/Activation Manager/settings.json in a text editor. Find the line that says:

"enableELicenser": true

Change the “true” to “false” and then save the file. Then try running Dorico again.

However, this does mean you may be unable to use your LoFi Piano licence within Dorico.


Dorico 4 and 5 don’t use eLicenser. They use Steinberg Activation Manager.

So there was no settings.json (!?!) and I retrieved it from my backup, changed the value, but no success. But then I found the following:

“… signature check failed …”

Aha, that sounds like you need to reinstall the Steinberg Activation Manager. You can download it from here Steinberg Activation Manager | Steinberg


Richard, you are my hero! Everything’s up and running now! Including my good old LoFi piano. Thank you.

1 Like

If Richard solved your problem, shouldn’t he get the Solution check?

Autsch, accidentially checked my reply as solution.

1 Like

Thank you for this post. I, too, had a licensing problem and reinstalling the Steinberg Activation Manager solved it.