Dorico 5 Leland Time Signature Gaps

Just upgraded to Dorico 5. In a PDF exported this morning from Dorico 4.3, time signatures in the Leland font were placed correctly, but in a PDF exported with Dorico 5, there is a gap between the two numbers. Tried installing the Leland fonts I had previously downloaded again and the json file which came with it, but no successes. Also tried reducing the vertical gap in Engrave Mode, but this pulls up the bottom number too. Any ideas?

Dorico 4.3

Dorico 5

@dspreadbury Sorry to bother you about something so minuscule just after a new version release, but do you have any ideas what might have changed between 4.3 and 5 to cause this, please?

You’ll need to be patient, sorry. This is on my list of things to look at, but as you rightly say, it’s not so significant as other things we’re currently dealing with.

Thank you! I understand completely.

If this somehow helps, when opening another file also using Leland with narrow serif time signatures shown at system object positions, the time signatures were not visible at all. Upon opening the file in Dorico 4.3, after getting the prompt that the file came from a later version of the programme, I got the following:


Not sure if it is related or not, but thought you’d better know.

No, it’s completely unrelated, and it’s harmless. You’ll see this when opening a Dorico 5 project in Dorico 4, because we’ve removed something from the file format that Dorico 4 expects to see.

1 Like