Dorico and Cubase

(tried to search but got “The following words in your search query were ignored because they are too common words: cubase.”)

Two problems:

  1. Twice already Noteperformer 3 (full version) very suddenly outputs a “100% volume screeching noise” that shows visually only in the Dorico VST instruments mixer’s Noteperformer output. The noise fades out in about 20 secs. This has happened when Cubase was open, maybe it is related. But this sound is potentially ear-damaging, I really do not want to get it again. Any ideas?

  2. When I have Cubase open, Dorico usually stops receiving MIDI keyboard input. (iRig37 Pro -> UR22mkII USB MIDI). This has happened 8/10 times. All the devices (+ Vienna Instruments MIDI) shows ticked in Dorico Play settings.

Thanks.

Regarding 1., this is a known issue in NotePerformer. Please get in touch with Wallander Instruments, they have a fix for it in the latest version.

Regarding 2., are you on Win or Mac? What is the sequence, you first start Dorico and then Cubase? Is really MIDI not coming through or just no sound? The instruments usually indicate MIDI activity in the plug-in’s editor window.

I had Dorico playing slower and a few bars ahead of the time line. I discovered that I had Logic open with a song in 48KHz while Dorico was set to 44,1KHz. As both are connected to the same interface and Logic was started first Dorico was out of proper sync. Maybe it’s something similar with your Cubase?

I use 3.2.0.0 which seems to be the latest version. I sent them a support request.

Regarding 2., are you on Win or Mac? What is the sequence, you first start Dorico and then Cubase? Is really MIDI not coming through or just no sound? The instruments usually indicate MIDI activity in the plug-in’s editor window.

Windows 10 Pro.
I tested it and it happens when you first start Cubase, then Dorico. It must be MIDI In problem because on MIDI (step) input to Dorico notes do not get added to score, but playback and manual (mouse) inputs are also played back ok.

I can’t see any MIDI activity meter in Dorico (like in Cubase transport). Is there one?

No, there is no MIDI activity meter in Dorico. Dorico will listen to every MIDI device, unless it’s explicitly disabled for input in the Preferences dialog.

Wallander Instruments sent be a beta that fixed the issue (great support). If anyone else is having the aforementioned issue with NP 3.0.0: in order to to avoid the sudden noise the note length setting NEEDS to be at exactly 85% in Dorico!
Dorico could add a warning there when NP is in use?