Dorico application will not start (3.5)

When I try to load Dorico on my Mac, I get the following error message. Don’t what to do. Any ideas?

Have you downloaded and installed the latest version of eLCC?

Where do I get it?

It would also be worth rebooting your computer, in case there are zombie processes hanging around fouling things up. Such things won’t survive a reboot, so you should then be back in a clean state.

I downloaded the eLicenser Control Center which came with an uninstaller and the app. I ran the uninstaller first, then the eLCC app. Now when I start Dorico it just hangs. Do I need to do anything with the eLCC app besides loading it?

I tried running the eLCC program. This is all it does.

What version of OSX do you have? It is worth trying to downgrade to the previous version of eLCC which you can grab from here

Screen Shot 2022-03-18 at 2.35.48 PM
When I try to install a previous version of eLCC uninstall pgm, I get this message:

In that case indeed you need the latest eLC.
I would do the following:
Go to /Library/Application Support and find the eLicenser folder. Don’t delete it but simply rename to something like e.g. _eLicenser. Then run the installer for the latest eLC again.
Does it still dont want to start?

Also, is there a file /Library/Application Support/Syncrosoft Soft-eLicenser/SeLicenser.sel on your hard drive?

I am trying to get help from Yamaha online now.
I do have that /Library/Application Support/Syncrosoft Soft-eLicenser/SeLicenser.sel file. Yes. I tried renaming it, but that did not make any difference.

Yamaha support so far has been unable to help me. I’ve even tried calling. The tech could not help me because I was being helped online. I even tried upgrading to Dorico 4.0 but it won’t install. The Download Assistant attempts to run eLicenser in the background which just hangs for 4-5 minutes as usual and then I get a similar message to this one.

My guess is that the settings for ‘’ are no longer correct on my Apple computer. I have installed the elicenser program (and uninstalled it) several times with the same outcome. This forum has been my best help so far, so I am coming back to see if anyone can help me get back to work.

All Yamaha told me was to uninstall the Steinberg assistant, activation manager, and eLicenser programs and reinstall the eLicenser program. Anyone have an idea of how to get it working?
I heard Dorico 4 uses a different licensing program, but the Download Assistant still uses eLicenser. Might there be a workaround?

Really sorry to hear that eLicenser simply won’t run on your computer, David. I can’t recall another case like this one, so I don’t have a ready solution for you.

It’s a real long shot, but it would be at least worth trying to install the older (version 6.11) version of eLicenser Control Center, in case it works better on your system. You’ll find it on this page:

under the red ** Alternative versions for support purposes** link, which will then show a pop-up.

I downloaded and installed 6.11 and it runs! Unfortunately there were no active licenses so I created a new one online and now eLicenser has a valid license. I then tried to to run Dorico 3.5 and it loads to the point where it wants to talk to the audio engine. That’s as far as I am getting right now. Ulf has been helping me and I don’t think it will be too long before it’s working again (hopfully). In the meantime, if you have any idea why a tmp folder where programs talk to each other is private on my computer and not on Ulf’s, you can let him know what a solution is.

I am also having problems getting the Steinberg Application Manager to run. It just hangs when I start it. I purchased the upgrade to 4.0 and have not been able to get that program running yet.

So you can see that something has gone very wrong with my computer - but only with Dorico. Every other program I use is working fine.

Since I was able to 6.11 to run and get my licence back, I uninstalled it and reinstalled 6.12. When I tried to run that program again, it just hung like before. I did not wait the 4-5 minutes for an error message. I uninstalled it and reinstalled 6.11. Thankfully, my license is still there. I’m staying with 6.11 until I can get Dorico 4.0 working.

I’m glad that at least eLicenser 6.11 runs OK. Of course the problem now is that if you run Steinberg Download Assistant, it will try to reinstall eLicenser 6.12, which will send us back around to the start again.

Can you check that you’ve got Steinberg Activation Manager version 1.2.10 installed? You can download that directly here:

Make sure that version is installed, then try running it: does it get any further?

The problem turned out to be related to the tmp folder on my computer. Deleting it (not easy) and recreating it, then recreating the Symlink so that programs could access it fixed the problem where programs could not communicate with each other.
This link explains what needed to be done.

Why eLicenser 6.11 worked and 6.12 would not doesn’t make sense, but that is behind me now. Ulf was also able to get Dorico 4.0 working which no longer uses that program.

I want to thank Ulf especially since he spent a lot of time and effort getting these problems fixed. Thank you for the older version (6.11) idea as that did help me get my license back.
Now to get back to writing music.