Dorico audio souding very low

Hi. For some reason, my audio inside Dorico is sounding very low. It is not that I have no audio - the audio is there - but it is just very low. And that’s not my laptop (Windows 11), as I was watching a tutorial about that on YouTube and the audio was fine.
The default audio configuration on Dorco 4 is 48000 Hz, and on my PC it is 24 bits, 48000 Hz, so it should match. I also tried with 16 bits, 48000 Hz but the audio was also very low, and with 44100 Hz with which I had no sound (and my Dorico’s sample rate doesn’t offer the option 44100 Hz).
I entered the Play Menu and put the mixer to the maximum (+6.02), it becomes a bit better, but still very low audio.
What else could I do?

Yeah check your gain chain, and Dorico does tend to end up on the softer side. First push your mixer sliders to at least zero, and then calibrate the rest of the system to that. One thing is other sources - in particular YouTube, push loudness to the max generally. What I do is keep channels 1-2 for system and web browser, and drop that down 12 dB at least, then put Dorico on some other channels that are at 0 on my hardware mixer. So basically pad everything else and calibrate the system and loudspeakers to Dorico and audio work.

I am trying to switch from Finale to Dorico. Finale’s default is also lo, but you can put it a lot higher. I tried to put to +6.02 (maximum) all the individual tracks and the master in Dorico. It gets better, but not good enough, especially perhaps with the voice/choral sound I am using.

Right, see post above, you have to normalize your chain. 6dB is a normal amount of max gain, I don’t know about Finale but doesn’t matter either way.

I already did. All channels are up +6.02 as well as the master.

Which VST are you using, and what are your gain settings inside the VST itself?

Regular Dorico’s VST. I don’t know how to change the gain inside the VST, only on Dorico’s Play Mode.

Please click on the < next to Routing. When that opens, please click on the e button. (Both circled in red in the pic below.) Assuming you are using HSSE+HSO (Pro) as your playback template, it will open up Halion Sonic SE. The areas in HSSE where you can control gain are all circled in blue in the pic. There’s a level and pan for each track, and a master level and pan in the upper right. Does everything look OK in your setup?

With everything on maximum it sounds OK.
=> Individual channel buses
=> Master bus
=> VST channels
=> VST master

OK, great! Maybe there is still something else going on (like maybe the note velocities are low), because ordinarily you would not need to add that much gain. But at least for the time being you can better hear your project. Cheers!

But that’s not, what you should do, because mixing will not be possible anymore.

Do you have any way to use a second set of loudspeakers? If so, maybe you can try to channel the system audio to the regular boxes and Dorico to use the extra set of boxes, which you then can crank up.

Not really as I live in a house with many people. The best I can do is to use headphones.

Maybe that could be a way: system audio to regular speakers (and keep them low so you don’t disturb neighbours), and send Dorico to the headphones?

I myself have experienced this a lot and got frustrated all the time, be it another notation program or Cubase or Logic etcetc. I wish I knew what was going on here and why it is specifically audio applications that behave this way. (It is, after all, not the case in DaVinci, Blender and if I remember correctly - as more or less the proud exception – Audacity. In all those applications system audio level and software audio level are “equal”.)