Dorico automatically engages fullscreen

When I open a project in dorico it automatically engages fullscreen and it seems to be impossible to turn it off. This also makes the menu bar inaccessible which is impractical since I can’t reach all of the different kinds of settings. I need to solve this problem to run Dorico smoothly.

If it has anything to do with my computer I’m running Dorico on a Macbook Air 13" 2017 with macOS Big Sur.

Try typing the standard shortcut Control-Command-F to come out of full screen mode.

I’ve already tried that and it unfortunately does not work.

Could you try changing the scaling to More Space on the Displays pane of System Preferences to see if that makes it possible to see the edges of the project window?