Dorico blocking all other audio


when dorico is running, all other audio activities on my computer is blocked. (Of course: you should concentrate on working with dorico and not mess around with other gadgets / videos etc.)

But this creates some problems:
It is not possible to listen to some extern audio file when writing the music in dorico.

It is not possible to watch dorico tutorials while having dorico open.
I always have to close dorico completely, watch the tutorial, close that, restart dorico, close that again if I have to rewatch something etc., this is far from effective.

Once I startet windows media-player, dorico got completely corrupted, the audio driver of windows also. I had to do I system reset from the last system backup (which I gladly had), it was lots of work!

Could the audio management of dorico get a bit less aggressive so these things could be handled better?

With kind regards,

There’s a setting for this. In Preferences, I believe. Uncheck the option to give Dorico exclusive control of the audio.

I think you will have to close out the program and restart it to make that setting take effect.

It’s under Edit > Device Setup > Device Control Panel

(Tried to attach a .png image, but the attachment quota is full.)

No, not with my interface at least…
It’s situated unter Preferences/Play/Audio Device [Suspend audio device in background]

That’s a different setting.
Here is the image I wanted to post yesterday.

Derrek is right, here is also a link to the corresponding Steinberg knownledgbase article:

The Yamaha USB ASIO Driver does not have that option. So, Mayasfinest’s option seems the way to do it, although I haven’t tried it.

EDIT: I found the option but not from Dorico but from the Control Panel.