Dorico doesn't start on MacBook (Sierra)

Dorico displays “Launched Audio engine” then goes to “Initialising resources” and stays there forever. Clicking on the desktop displays “An error occurred” (see attached screenshot).
Screen Shot 2016-10-23 at 07.21.23.jpg
What to do?


Can you please go and find the Dorico folder inside ~/Library/Application Support/Steinberg, zip it up, and attach it here?

I’m sorry you’ve not had a smooth start to your use of Dorico, but I reckon we’ll be able to get you sorted out soon enough.

Here it is
Daniel (2.14 KB)

This does suggest an installation problem: I recommend you trash your Dorico application package from the Applications folder on your Mac, and run the installer again.

I installed it 3 times, even downloaded the whole installer again. Still the same error…
What to do?

I’m really sorry you’re having this problem. I must admit to being stumped at the moment. Could you try trashing the folder ~/Library/Application Support/Steinberg/Dorico just in case there’s something in there that’s preventing it from loading?

Please do the following bash commands through

rm -rf ~/Library/Application Support/Steinberg/Dorico
rm -rf ~/Library/Preferences/VSTAudioEngine
rm -rf ~/Library/Preferences/Dorico
rm -rf ~/Library/Caches/Dorico

Hope that this could help.

Just to be useful to the community, I’ll report an issue encountered during installation: once downloaded the package and installed Dorico, on the very first launch it went through the eLicenser software process which had to update the server to consent me to procede further on. It took me several attempts before succeeding because the license validation coldn’t be activated due to the fact that I had to close all applications, as I was notified; confusion arose because the only application opened was Dorico, which automatically launched the eLicenser application. It took me a while to realize that Dorico had to be shut down, and I had to do so by force-quitting it because I coudn’t switch away from the eLicenser’s window.

Nothing helped, I had to completely reinstall my Macbook. Now it works.