Dorico Elements 3 -- UVI Falcon Not Found -- FIXED

Thanks, Dorico Team, for another great release!!

I just opened a project I was working on last night in Elements 2 that used UVI Falcon and Elements 3 can’t find Falcon.

Falcon is listed in /Users/leigh/Library/Preferences/VSTAudioEngine3/vst2whitelist.txt. I reinstalled Falcon and Elements 3 still doesn’t see it.



The NotePerformer Playback Template does not (apparently) automatically transfer to the new version (although the NP assignments do come up on existing projects).

To work properly with the new playback features in Dorico 3, NotePerformer needs an updated expression map.

I don’t know when Arne Wallander is going to produce one - getting emails from several different customers might encourage him :slight_smile:

I also received an error message about Noteperformer playback templates not being installed. Reinstalling NP solved this. About expression maps, I guess we’ll have to wait. I’m sure Arne is already on it and would appreciate being able to work in peace :slight_smile:

Well, at the least he ought to send an email to customers or put something on the NP website telling them how to work round the problem, rather than leaving them to pester Steinberg about it.

How about the VST2 search paths? Where is UVI Falcon installed? Did you change the VST2 search paths in Elements 2? Then you have to do that again for Elements 3.

Falcon is here: /Library/Audio/Plug-Ins/VST/Falcon.vst.

I don’t remember changing the VST Search Paths. Where can I find them?


Can you create a diagnostic report with Help > Create Diagnostic Report and attach the file from the desktop? It will make it easier to see what’s happening

Here it is.

Dorico (273 KB)

I can see that there’s some empty data for it in one of the data files, as if it’s being detected but we can’t get any useful information on it. I would suggest that you save a copy of the vst2whitelist.txt file, then delete
/Users/leigh/Library/Preferences/VSTAudioEngine3 and run Dorico again which will re-index the plugins, then close Dorico. Copy the whitelist file back and run again.

From my view: You have whitelisted Falcon but not UVIWorkstationVST.
Falcon is not found.
UVIWorkstationVST is found but refused, because it is not whilelisted.
Don’t you need to whitelist UVIWorkstationVST instead?

Thank, Paul. That worked.

You guys are the best!