dorico has gone out of tune

Hey, I’m not sure to how to search for this, I tried but nothing came up, so if the topic has been dealt with please point me in that direction.

I’m transcribing some chamber music, and I have Logic running in the background with a piano sound. I’m working in Dorico, with 4 instruments, and all of a sudden, Dorico has gone out of tune. About a major 2nd and a bit.
I muted Logic, played along with the piece I’m transcribing and Dorico is off. With logic unmuted, its a cluster chord mess with the two apps running together. Dorico is actually playing two notes an octave part, as well as being out of tune.
In Dorico, I’ve checked my tonality system, it’s EDO 12. I reloaded Halion, problem persists. I loaded Kontakt, instead of Halion, in Dorico, and it still plays out of tune (although the octaves are not happening now). I loaded a cello in Halion, and it is also playing out of tune.
I searched for ‘tuning’ in the manual, and everything pointed me towards ‘tonality system’.
Halion is set at 440.

Did I accidentally hit a key command that sent things wonky?

Thanks in advance.
A

You are using both Logic and Dorico and it sounds like there is a mismatch in the sample rates each has assigned to the project you are working on and this results in different tuning. I’m not sure how to access the sample rate in Logic but in Dorico it is found under Edit––>Device settings. (Probably one program is using 44.1 and the other is using 48.2)

Thanks so much for your reply and advice.
I’m just out for lunch so will check the sample rate when I get back.
But, it’s not only the mismatch between Logic and Dorico, Dorico is out of tune with the recording I’m transcribing.
And that recording is coming from a 3rd app.

But I will take a look at the sample rate in 30 minutes when I’m back.
Cheers
A

Wow! Thanks so much Mike. I just got home, and sure enough Logic was on 48. Weird. I mean it’s weird because I’ve been working on this transcription for the last 2 days, and everything was working perfectly. Until a couple of hours ago, when it just went wonky.
Also weird in that I was using 3 apps, Logic, Dorico and Capo (for slowing down the music), and when things went off, Logic and Capo were still in tune, where as strange things were happening with Dorico. Now I switched Logic to 44.1, and everything is great.

Ok, cheers. Many thanks. Now back to transcribing Jonny Greenwood.

A