Dorico is only playing back one instrument in the score

I’m working on a score for piano quartet, so I have four piano grand staffs in the same flow. When I click play Dorico only plays back one of them. I haven’t messed with any of the “Play” settings and when I went there to look into it, I doubled check that no parts are muted or soloed. Any ideas what could be causing this?

One other thing: The one instrument that does playback sound seems to have a few random accented notes which are not reflected by dynamics or accents in the score. Any ideas on this?

Thank you!

Have you tried reapplying the default playback template in Play > Playback Template? Choose ‘HSSE+HSO (Pro)’ and click ‘Apply and Close’, then see if that helps.

If it doesn’t, please zip up your project and attach it here and we can take a look to see what’s up.

That worked - thank you!

I seem to have a problem similar to the one you describe, but reapplying the default playback template doesn’t work… It apparently affects only one project (string quartet), since all other files I’ve opened playback fine.

Is there something else that I can try?

Thank you!

Are you selecting multiple notes in one instrument? If so, you will get only that track played back.

No, it happens independently of what is selected and of the moment in the score where playback is launched.
It is always the first violin that is playing back, and only through the left output (balance is set to centre in any place I could find inside and outside Dorico).

But this is not accurate anymore… As I am writing, I check again and things of changed. I’ll open a new tread as the issue does not seem to concern “one instrument playback” anymore.

Thank you for your quick reply!

Perhaps you have inadvertently used one of the key commands to solo only the selected instrument, which is Alt+S. Try using the Reset All Mute States and Reset All Solo States commands in the Play menu.

Did it, and it did solve a part of the problem. But sound is only coming from the left output (at least I hear all the instruments now!).
I’ve opened a new thread about it though, as it seemed to me that it did not concern this specific topic anymore.