Dorico only starts after PC boot


Generally Dorico works without issues.
But if Dorico was open and then closed (after I finish working), it won’t re-open until I reboot my system.

I’m using the latest version of Dorico 3.5 Pro running Windows 10.

Here’s the contents of application.log:

2021-05-06 01:33:23.283 : Dorico 3.5.12 build 1066 (Feb 15 2021)
2021-05-06 01:33:23.284 : Initializing Printer Services
2021-05-06 01:33:23.291 : Initializing Core Services
2021-05-06 01:33:23.303 : Initializing Cached File Provider

I ran eLicenser and had it perform maintenance task without issues.

Let me know what information I can provide you with.




From the main menu, please do ‘Help > Create Diagnostics Report’ and post the corresponding zip file. Thanks

Also, one thing to try out. When Dorico does not start, open the eLicenser Control Center and leave it open. If you then launch Dorico, is that going well then?

This doesn’t help.
I’ll restart the computer, open Dorico and send a diagnostic report.

Here’s the report: Dorico - Google Drive

Thanks for the data, there are plenty of Dorico crash dumps. The London guys will have a look and come back to you.

1 Like

I had a case this afternoon, which I have had before, whereby Dorico 3.5.12 would not start when I clicked on the desktop shortcut. I found in Task Manager that a background Dorico process was still running. I killed the process and Dorico started as usual. The process must have been left running after I closed Dorico without rebooting my machine.


It happened to me before. But this time it’s not the case. Also the VSTaudioEngine is not running.

Michael, I need to run your crashes past my colleagues in the team, but to my semi-trained eye it appears as if the problem could be related to the Microsoft Universal C Runtime redistributable. Could you please try downloading and installing the latest version from the Microsoft web site to see if that helps?

The link you sent it for backward compatibility.
That is, it’s meant for machines running windows vista / windows 8 / etc. to run programs that require Windows 10 components. I, however, have windows 10, and therefore none of the files in the zip are compatible with my system.

Perhaps you could check whether any updates to the Universal C Runtime are available via Microsoft Update on your computer?

Seems like there aren’t…


Hi Michael, we had a second look and now think we know how to solve your issue. Go to the folder C:\ProgramData\boost_interprocess then there should be a directory with a numeric name that has a single file in it called CachedFileDataProviderManager. Simply delete that whole folder and it should be fine again on the next run. Please try.


Dorico 3.5. Not sure if this is the same problem but when I’ve closed a piece of music I’ve been working on and then tried to open another it has worked and I have had to reboot my PC before I could use Dorico again.

This sounds like the same problem I reported above yesterday. (And just to be clear, it is not the first time that it has happened to me.)


Hi Nic_62 and david-p,

yours could be a different problem. Could be a zombied audio engine that prevents Dorico from running again. Could you please provide diagnostics reports (Help > Create Diagnostics Report) so that we can find out more?

Hi Ulf.

I never have sound on when I use Dorico, so maybe there is some wrong setting!

Dorico (421.9 KB)


Hi David, at first sight I can’t see anything unusual in the logs. There are also no crash files contained. The only thing worth noting is, that you better use the RME ASIO driver instead of the generic one, then also sound will come out.
Go to Edit > Device Setup and where it says ASIO Driver click on the little down arrow to open the drop down list. There choose RME Fireface, click OK and you’ll be set.

Hi Ulf!
The point is that I work in silence and dont want any sound from Dorico. I may have set the ASIO driver to achieve this some time back. When I do as you suggested, I find that the computer is stuck on whatever sample rate is selected in Dorico – even if I close Dorico. :slight_smile:

If you want Dorico to be silent, then you better choose the Silent playback template. In that case no VSTinstruments get loaded at all, that means less resources are used on your computer, leaving more power for other things to do.
To choose the Silent template, go to Play Mode and then choose Play > Playback Template.