Dorico piano voicings

I want the first image to look like the second one.
Can I set this other than manually offsetting the notes from the engraving?
Apologies if this has already been resolved.

You should (manually) change the voice column index property of that note to zero.

1 Like

Isn’t the solution to just to set
Notation Options β†’ Voices β†’ Allow notheads to overlap?

1 Like

I found that setting.
Thank you both very much for your answers.
γ‚Ήγ‚―γƒͺγƒΌγƒ³γ‚·γƒ§γƒƒγƒˆ 2023-06-28 155439